User Tools

Site Tools


podoc:requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
podoc:requirements [2007/11/08 00:16]
pizza
podoc:requirements [2008/01/06 14:43] (current)
pizza We need to send e-mail.
Line 6: Line 6:
   * Web server capable of running PHP (eg Apache or lighttpd)   * Web server capable of running PHP (eg Apache or lighttpd)
   * PostgreSQL, version 8.0 or newer   * PostgreSQL, version 8.0 or newer
 +  * Ability to send e-mail
   * [[http://​www.sno.phy.queensu.ca/​~phil/​exiftool/​|ExifTool]] for metadata extraction   * [[http://​www.sno.phy.queensu.ca/​~phil/​exiftool/​|ExifTool]] for metadata extraction
   * [[http://​www.imagemagick.org/​|ImageMagick]] for image manipulation   * [[http://​www.imagemagick.org/​|ImageMagick]] for image manipulation
Line 18: Line 19:
   * [[http://​www.graphicsmagick.org/​|GraphicsMagick]] can be used instead of ImageMagick.   * [[http://​www.graphicsmagick.org/​|GraphicsMagick]] can be used instead of ImageMagick.
   * [[http://​dicom.offis.de/​dcmtk.php.en|dcmtk]] for enhanced DICOM image support.   * [[http://​dicom.offis.de/​dcmtk.php.en|dcmtk]] for enhanced DICOM image support.
-  * //unzip// and //tar// for extracting archives.+  * //unzip// and //tar// for creating and extracting archives.
  
 It is theoretically possible to run Photo Organizer under Windows, but nobody has done the necessary legwork to identify and work out any kinks. It is theoretically possible to run Photo Organizer under Windows, but nobody has done the necessary legwork to identify and work out any kinks.
podoc/requirements.txt ยท Last modified: 2008/01/06 14:43 by pizza